Gmail ne fonctionnera bientôt plus avec Windows XP ni Windows Vista

0
151

Gmail deviendra bientôt incompatible avec Windows XP et Windows Vista.

Google vient d’annoncer à ses utilisateurs que la messagerie Gmail ne fonctionnera bientôt plus sur Windows XP ni Windows Vista. Cette incompatibilité, qui deviendra effective à la fin de l’année, concernera la version traditionnelle de Gmail. Les usagers qui seront encore sur Windows XP et Windows Vista en décembre 2017 seront automatiquement redirigées vers la version HTML de la messagerie, qui a le désavantage d’être moins bien sécurisée. L’explication de cet arrêt est simple : ces systèmes d’exploitation, sortis respectivement en 2001 et 2007, ne sont plus mis à jour par Microsoft. Gmail va encourager ses clients, à l’aide d’une grande bannière, de cesser de se servir de leurs anciennes plateformes pour des raisons de sécurité.